Wizzard X220 probleme reception

Les modèles du commerce : frame seule ou livrés complets.
Ne pas mettre ses modèles ici.
Avatar de l’utilisateur
Belov
Administrateur du site
Messages : 5710
Inscription : Lun 10 Nov 2014 10:57
Localisation : Rennes
Contact :

Re: Wizzard X220 probleme reception

Message par Belov » Mer 18 Oct 2017 16:14

humm, c'est pas le connecteur fourni pour IO2, tu es sur de la continuité électrique ?
QAVX 210 - XSR, B6 F303 OSD, 4S, BR2205 2300kv, ESC MS35A, Racekraft 5051, HS1190, Tramp
Hellbreizh 122 - XSR, Racing X F303, 3S/4S, DYS BX1306 4000kv, ESC 4in1 RS20A, 3045
Gemini 210 - XM+, SP Racing F3, 4S, Rotorgeek 2205 2700kv, ESC 30A, 5045 Tri
Vortex Racer - D4R-II, Fusion Board, 4S, Cobra 2204 1960kv, ezESC 12A, 6045

DJI Phantom 1, ezOSD, RX,TX 5.8GHz, Nacelle Tarot 2D, iTelemetryFPV,
DJI F550, Naza M V2, FrSky Taranis X9D+, iOSD, Datalink, Ground Station, 4S/10Ah
Lunettes Fatshark Dominator

Avatar de l’utilisateur
Affix
Curieux
Messages : 16
Inscription : Lun 13 Mars 2017 18:59
Localisation : pleyber-christ

Re: Wizzard X220 probleme reception

Message par Affix » Mer 18 Oct 2017 16:36

Je ne suis plus sur de rien!

Mais il n'y a pas de raison, le connecteur fourni était branché au départ, puis j'avais ce problème.
On me conseil d'essayer de me brancher sur UART 3, qui m'a paru possible vu que je coche serial RX sur UART3 dans ports de BF.

Je bidouille le connecteur et le soude sur UART3, du coup il est là le connecteur d'origine..

Celui qui est actuellement branché sur IO2 c'est le cable smartport du RX, qui se connecte très bien, juste 4 broche au lieu de 8 mais ca se connecte bien.

J'ai bien la télémetrie par contre sur ma radio, je n'avais pas préciser

Avatar de l’utilisateur
Affix
Curieux
Messages : 16
Inscription : Lun 13 Mars 2017 18:59
Localisation : pleyber-christ

Re: Wizzard X220 probleme reception

Message par Affix » Ven 20 Oct 2017 17:56

J'apporte de l'eau à mon moulin.

Je regarde des vidéos dont celle de banggood qui montre les configuration.
Je mets tout comme lui et ca ne marche toujours pas... :x

Je remarque quand même que quand je branche ma batterie contrairement à la vidéo je ne vois pas le niveau de la batterie et j'ai les l'icone serial link qui clignote.

Je remarque aussi que si je coupe la radio les moteurs se mettent en branlent et l'icone Motor arming s'allume.

Avatar de l’utilisateur
Ilanno
Touriste
Messages : 1
Inscription : Sam 17 Fév 2018 13:48

Re: Wizzard X220 probleme reception

Message par Ilanno » Sam 17 Fév 2018 13:55

Hey salut les gars
Je viens de recevoir récemment mon x220 et impossible d'y accéder dans beta ni dans clean j'ai essayer de la flasher impossible et il ne se met pas en mode dfu
Avez vous une solution pour moi ? 🤔

Avatar de l’utilisateur
Tisma
Curieux
Messages : 6
Inscription : Jeu 29 Mars 2018 22:41

Re: Wizzard X220 probleme reception

Message par Tisma » Jeu 29 Mars 2018 23:16

j'ai eu ce problème c'est surtout pour les autres mais mon problème était quasi pareil sois pas de réception DANS BETAFLIGHT seulement
les valeurs des joysticks restait a 1500 ou 0
et la solution c'est ton OSD moi il était branché sur l'UART 1 qui était la même prise que l'USB alors toutes les information, donc lorsque que tu
programmes ta machine débranche ton TX et RX de l'OSD et normalement ça devrais marcher ou bien si tu peux pas tu configure comme si tes cannaux
marchais et normalement tu peux utiliser ta machine moi j'ai branché mon OSD sur UART 2 ce qui permet de chargé moins ta carte en cycle et permet la configuration avec Betaflight ou ton logiciel

Répondre